segundo algoritmo (calculadora)2

Download Segundo Algoritmo (calculadora)2

Post on 18-Aug-2014

327 views

Category:

Documents

3 download

Embed Size (px)

TRANSCRIPT

Proceso Algoritmo_Calculadora Repetir Escribir "Escriba la operacion a realizar 1(suma), 2(raiz), 3(multi), 4(resta), 5(dividir)... 0(salir)"; Leer operacion ; Segun operacion Hacer 1: Escribir "Escriba el primer numero"; Leer num1; Escribir "Escriba el segundo numero"; Leer num2; Escribir "La suma es: ";Escribir num1+num2; 2: Escribir "Escriba el numero"; Leer num1; Escribir "La raiz cuadrada es: ";Escribir RC(num1) 3: Escribir "Escriba el primer numero"; Leer num1; Escribir "Escriba el segundo numero"; Leer num2; Escribir "La multiplicacion es: ";Escribir num1*num2 ; 4: Escribir "Escriba el primer numero"; Leer num1; Escribir "Escriba el segundo numero"; Leer num2; Escribir "La Resta es: ";Escribir num1-num2; 5: Escribir "Escriba el primer numero"; Leer num1; Escribir "Escriba el segundo numero"; Leer num2; Si (num2=0) Entonces Escribir "Error ..0 no es divisible"; Sino Escribir "La Divicion es:";Escribir num1/num2; FinSi FinSegun Hasta Que (operacion