funciones excel

Download Funciones  Excel

Post on 05-Apr-2016

225 views

Category:

Documents

3 download

Embed Size (px)

DESCRIPTION

funciones basicas, texto, excel 2010

TRANSCRIPT

Presentacin de PowerPoint

FuncionesCURSO MICROSOFT EXCEL

Ing. Jessica Navarro Vsquez

Sesin 03 Microsoft Excel 2010Instituto de Idiomas y Cursos ComplementariosUniversidad CatlicaSanto Toribio de MogrovejoContenido2Funciones de Fecha y HoraIntroduccin a FuncionesFunciones de TextoFunciones BsicasMicrosoft ExcelIng. Jessica Navarro VsquezFuncionesEs una frmula predefinida en ExcelUna funcin requiere uno o ms valoresCada funcin devuelve un valor como resultado.

FuncinArgumentosMicrosoft ExcelIng. Jessica Navarro VsquezTipos de Funciones4Microsoft ExcelIng. Jessica Navarro VsquezInsertar una funcin

=nombre de la funcin( argum1, argum2)=CONTARA(B2:G2)

Microsoft ExcelIng. Jessica Navarro Vsquez

Insertar una FuncinCinta de OpcionesMicrosoft ExcelIng. Jessica Navarro Vsquez6Insertar una Funcin7

Lista de FuncionesMicrosoft ExcelIng. Jessica Navarro VsquezFunciones Bsicas=Suma( celdas ha sumar)=promedio( celdas )=max (celdas)=min( celdas)Microsoft ExcelIng. Jessica Navarro VsquezFunciones BsicasNumero de personas atendidas en la Tiendas XYZ en una semanaTotal PersonasAtendidasLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose45305035708575Sucursal Balta505545508016080Sucursal Open Plaza120110100150180250200Sucursal Real plaza150160130160170300250=Suma( celdas ha sumar)Microsoft ExcelIng. Jessica Navarro VsquezFunciones BsicasNumero de personas atendidas en la Tiendas XYZ en una semanaPromedioSemanalLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose45305035708575Sucursal Balta505545508016080Sucursal Open Plaza120110100150180250200Sucursal Real plaza150160130160170300250=promedio( celdas )Microsoft ExcelIng. Jessica Navarro VsquezFunciones BsicasNumero de personas atendidas en la Tiendas XYZ en una semanaLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose45305035708575Sucursal Balta505545508016080Sucursal Open Plaza120110100150180250200Sucursal Real plaza150160130160170300250Nmero de atenciones MnimasNmero de atenciones Mximas=max (celdas)=min( celdas)Microsoft ExcelIng. Jessica Navarro VsquezFunciones BsicasSintaxisNmero:Obligatorio. Nmero que desea redondear. Nm_decimales:Obligatorio. Nmero de decimales al que desea redondear el argumento de nmero.

Numero de personas atendidas en la Tiendas XYZ en una semanaPromedioSemanalPromedioRedondeadoLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose45305035708575Sucursal Balta505545508016080Sucursal Open Plaza120110100150180250200Sucursal Real plaza150160130160170300250=REDONDEAR( nmero, nmero decimales )Microsoft ExcelIng. Jessica Navarro VsquezFunciones Bsicas

=SUMA(C6:C12)=PROMEDIO(C6:C12)=MAX(C6:L6)=MIN(C6:L6)Microsoft ExcelIng. Jessica Navarro VsquezFunciones Bsicas=CONTARA( CELDAS)=CONTAR.SI( CELDAS, CONDICIN)=SUMAR.SI( CELDAS,CONDICIN,CELDAS HA SUMAR)Microsoft ExcelIng. Jessica Navarro Vsquez

Sumar.si(b33:b43, "Moyobamba",e33:e43)Condicin=SUMAR.SI( CELDAS,CONDICIN,CELDAS HA SUMAR)Sumaremos las ventas realizadas en la ciudad de MoyobambaMicrosoft ExcelIng. Jessica Navarro VsquezContara

Contara(C6:C21)Cuenta celdasMicrosoft ExcelIng. Jessica Navarro VsquezFunciones BsicasCONTAR.SI Cuenta las celdas, dentro del rango, que no estn en blanco y que cumplen con el criterio especificado.Sintaxis CONTAR.SI(rango;criterio) Rango es el rango dentro del cual desea contar las celdas. Criterioes el criterio en forma de nmero, expresin o texto, que determina las celdas que se van a contar.

Numero de personas atendidas en la Tiendas XYZ en una semanaLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose45305035708575Sucursal Balta505545508016080Sucursal Open Plaza120110100150180250200Sucursal Real plaza150160130160170300250Sucursales con 150 omas personas atendidas por daMicrosoft ExcelIng. Jessica Navarro Vsquez

Contar.si(h5:h16,A)Contar.si(h5:h16,X)=CONTAR.SI( CELDAS, CONDICIN)Cuantos alumnos asistieron el 12 de mayoCuantos alumnos no asistieron el 12 de mayoMicrosoft ExcelIng. Jessica Navarro VsquezFunciones BsicasSUMAR.SI Suma las celdas en el rango que coinciden con el argumento criterio.Sintaxis SUMAR.SI(rango;criterio;rango_suma) Rango es el rango de celdas que desea evaluar. Criterio es el criterio en forma de nmero, expresin o texto, que determina las celdas que se van a sumar. Rango_suma son las celdas que se van a sumar.Numero de personas atendidas en la Tiendas XYZ en una semanaPromedioSemanalLunesMartesMircolesJuevesViernesSbadoDomingoSucursal San Jose4530503570857555.71Sucursal Balta50554550801608074.29Sucursal Open Plaza120110100150180250200158.57Sucursal Real plaza150160130160170300250188.57Numero de personas atendidas en las sucursales con promedio menores a 100Microsoft ExcelIng. Jessica Navarro VsquezFunciones BsicasRAIZ Devuelve la raz cuadrada de un nmero.Sintaxis RAIZ(nmero) Nmero es el nmero cuya raz cuadrada desea obtener.POTENCIA Devuelve el resultado de elevar el argumento nmero a una potencia.Sintaxis POTENCIA(nmero;potencia) Nmero es el nmero base. Puede ser cualquier nmero real. Potencia es el exponente al que desea elevar el nmero base.LunesRaizLunesPotencia5Sucursal San Jose45Sucursal San Jose45Sucursal Balta50Sucursal Balta50Sucursal Open Plaza120Sucursal Open Plaza120Sucursal Real plaza150Sucursal Real plaza150Microsoft ExcelIng. Jessica Navarro VsquezFUNCIONES DE TEXTOFuncinDescripcinSintaxisCONCATENARConcatena argumentos de texto.CONCATENAR (texto1;texto2; ...)MEDMED devuelve un nmero especfico de caracteres de una cadena de texto, comenzando en la posicin que especifique y en funcin del nmero de caracteres que especifique.MED(texto;posicin_inicial;nm_de_caracteres)DERECHADERECHA devuelve el ltimo carcter o caracteres de una cadena de texto, segn el nmero de caracteres que el usuario especifica.DERECHA(texto;nm_de_caracteres)IZQUIERDAIZQUIERDA devuelve el primer carcter o caracteres de una cadena de texto, segn el nmero de caracteres que especifique el usuario.IZQUIERDA(texto;nm_de_caracteres)MINUSCConvierte todas las maysculas de una cadena de texto en minsculas.MINUSC(texto)MAYUSCConvierte el texto en maysculas.MAYUSC(texto)Ing. Ernesto Nicho Crdova21Microsoft ExcelIng. Jessica Navarro VsquezConcatenarUne varios elementos de texto en uno solo22=Concatenar(celda, celda)&Microsoft ExcelIng. Jessica Navarro VsquezEjercicio ConcatenarEn la siguiente tabla mostrar los apellidos y nombres en una sola celdaNumeroNombreApellido PApellido MApellidos y nombres1JuanRamosAlvarez2MaraValverdeBueno3RosaRojasDvila4YuriValleContreras5TadeoCarranzaDiazNumeroCiudadDepartamentoNumero.- Ciudad - Departamento1ChepenLa Libertad2ChiclayoLambayeque3SullanaPiura4JanCajamarca5ChimboteAncashEn la siguiente tabla mostrar el nmero, la ciudad y el departamentoIng. Ernesto Nicho Crdova23Microsoft ExcelIng. Jessica Navarro Vsquez23Funciones de TextoExtrae o devuelve el # de caracteres especificados del inicio de una cadena.

Extrae o devuelve el # de caracteres especificados del final de una cadena24=Izquierda(celda, #de caracteres)=Derecha(celda, #de caracteres)Microsoft ExcelIng. Jessica Navarro VsquezEjercicios Izquierda - DerechaEn la siguiente tabla mostrar las dos primeras letras del apellido paterno y las 3 ltimas letras del nombresNumeroNombreApellido PApellido M2 primerasApellidoP3 ultimasNombre1JuanRamosAlvarez2MaraValverdeBueno3RosaRojasDvila4YuriValleContreras5TadeoCarranzaDiazIng. Ernesto Nicho Crdova25Microsoft ExcelIng. Jessica Navarro VsquezFunciones de TextoDevuelve el # de caracteres especificado, de una cadena, desde la posicin indicada.26=Med(celda, posInicial, #de caract)Microsoft ExcelIng. Jessica Navarro VsquezEjercicios MedEn la siguiente tabla mostrar la tercera y cuarta letra del apellido materno.NumeroNombreApellido PApellido M3 y 4 apellidoM1JuanRamosAlvarez2MaraValverdeBueno3RosaRojasDvila4YuriValleContreras5TadeoCarranzaDiazEn la siguiente tabla formar un cdigo uniendo la primera letra del nombre, la segunda del apellido P y la ultima letra del apellido M.NumeroNombreApellido PApellido MCodigo1JuanRamosAlvarez2MaraValverdeBueno3RosaRojasDvila4YuriValleContreras5TadeoCarranzaDiazIng. Ernesto Nicho Crdova27Microsoft ExcelIng. Jessica Navarro VsquezEjemplos Mayscula - MinsculaEn la siguiente tabla mostrar todo el apellido paterno en minsculas y todo el nombre en maysculas.NumeroNombreApellido PApellido MApellidoPNombre1JuanRamosAlvarez2MaraValverdeBueno3RosaRojasDvila4YuriValleContreras5TadeoCarranzaDiazIng. Ernesto Nicho Crdova28Microsoft ExcelIng. Jessica Navarro VsquezFUNCIONES DE FECHAFuncinDescripcinSintaxisAHORADevuelve el nmero de serie de la fecha y hora actuales. Si el formato de celda era General antes de escribir la funcin, el resultado tendr formato de fecha.AHORA( )HOYDevuelve el nmero de serie de la fecha actual. El nmero de serie es el cdigo de fecha-hora que Microsoft Excel usa para los clculos de fecha y hora. HOY( )AODevuelve el ao correspondiente a una fecha. El ao se devuelve como nmero entero comprendido entre 1900 y 9999.AO(nm_de_serie)MESDevuelve el mes de una fecha representada por un nmero de serie. El mes se expresa como nmero entero comprendido entre 1 (enero) y 12 (diciembre).MES(nm_de_serie)DIADevuelve el da de una fecha, representada por un nmero de serie. El da se expresa como un nmero entero comprendido entre 1 y 31.DIA(nm_de_serie)DIASEMDevuelve el da de la semana correspondiente al argumento nm_de_serie. El da se devuelve como un nmero entero entre 1 (domingo) y 7 (sbado).DIASEM(nm_de_serie;tipo)Ing. Ernesto Nicho Crdova29Microsoft ExcelIng. Jessica Navarro VsquezEjercicios funciones de fechaCompletar la siguiente tabla utilizando las funciones de fechaCursoFecha InicioDaMesAoDa de la semanaMatemticas15/04/2011Computacin21/05/2011Administracin17/06/2011Estadstica25/06/2011Logstica07/07/2011Fecha de hoy daFecha y Hora de hoy daIng. Ernesto Nicho Crdova30Microsoft ExcelIng. Je